Hyperlight

1. Installation

To install hyperlight, all you need is:

  • Apache with mod_rewrite engine support
  • PHP version 5.5 or higher

After determining you have the correct requirements, all that's left are these few steps:

  • Download the latest version of hyperlight from here
  • Copy the files from the zip folder to your web server in a suitable directory
  • Edit the config.php file with your preferred settings. See the Configuration page for more information.

That's it!